Saved map for map editor not loading?

User avatar
Australia
Junior Member
Posts: 5
Joined: 12 Jul 2018
Status: Offline

Saved map for map editor not loading?

Post by KaZa » 13 Jul 2018

I am currently making a map using the map editor but when I try to open my map that I saved it doesn't load. The loading bar loads up until the very end and then it just stops just before its finished loading. I waited for an hour but the loading bar had not moved. Does anyone know why this may be happening? Any help would appreciate thanks.
User avatar
Latvia
Posts: 285
Joined: 29 Dec 2017
Location: Latvia
Clan: SW
Contact:
Status: Offline

Post by OneManArmy » 13 Jul 2018

We are aware about it.
Do you used ramps in your map?
User avatar
Australia
Junior Member
Posts: 5
Joined: 12 Jul 2018
Status: Offline

Post by KaZa » 13 Jul 2018

Yes. Is there a problem with ramps?
User avatar
Latvia
Posts: 285
Joined: 29 Dec 2017
Location: Latvia
Clan: SW
Contact:
Status: Offline

Post by OneManArmy » 13 Jul 2018

It must be cause why map is not loading. Most likely small mistake in code.
Try to create new map and add only one ramp, then save map and try to load.
User avatar
Australia
Junior Member
Posts: 5
Joined: 12 Jul 2018
Status: Offline

Post by KaZa » 13 Jul 2018

I just tried that and even one ramp won't load. I guess I'll have to rethink my design to not use ramps.
User avatar
Latvia
Posts: 285
Joined: 29 Dec 2017
Location: Latvia
Clan: SW
Contact:
Status: Offline

Post by OneManArmy » 13 Jul 2018

Or wait next update when this bug will be fixed.
User avatar
Australia
Junior Member
Posts: 5
Joined: 12 Jul 2018
Status: Offline

Post by KaZa » 13 Jul 2018

Alright. Do you have an idea on when the next update will be?
User avatar
Latvia
Posts: 285
Joined: 29 Dec 2017
Location: Latvia
Clan: SW
Contact:
Status: Offline

Post by OneManArmy » 13 Jul 2018

I don't know. iTerQ develops map editor.
User avatar
Australia
Junior Member
Posts: 5
Joined: 12 Jul 2018
Status: Offline

Post by KaZa » 13 Jul 2018

alright thanks
User avatar
India
Junior Member
Posts: 45
Joined: 15 Apr 2018
Status: Offline

Post by CHRIS » 15 Jul 2018

Maps not saving when I press f1 to save it takes me to internet explorer browser it took me 3 hours making a map and its not saving help!
Post Reply